Load Ingest Data
Results 1 to 2 of 2

Thread: Aborted without detailed error even though trace mode on

  1. #1
    Michel is offline Junior Member
    Join Date
    Nov 2017
    Posts
    1
    Rep Power
    0

    Aborted without detailed error even though trace mode on

    Hi,

    I'm doing a PoC with Attunity CDC for Oracle but it has aborted without a detailed error.

    When I go on "Collect Diagnostics", I have:

    "11/2/2017 12:06:05 PM","TRACE","xxxx","RUNNING","INIT","ORACDC000T:Th e Metadata Manager BUILD TABLE LIST Enter","engine","",""
    "11/2/2017 12:06:05 PM","TRACE","xxxx","RUNNING","INIT","ORACDC000T:Th e Metadata Manager CONNECT Enter","engine","",""
    "11/2/2017 12:06:05 PM","TRACE","xxxx","RUNNING","INIT","ORACDC000T:Th e Metadata Manager CONNECT Exit","engine","",""
    "11/2/2017 12:06:05 PM","TRACE","xxxx","RUNNING","INIT","ORACDC000T:Th e Metadata Manager GET TABLES Enter","engine","",""
    "11/2/2017 12:06:05 PM","TRACE","xxxx","RUNNING","INIT","ORACDC000T:Th e Metadata Manager GET TABLES Exit","engine","",""
    "11/2/2017 12:06:05 PM","TRACE","xxxx","RUNNING","INIT","ORACDC000T:Th e Metadata Manager BUILD INDEXES Enter","engine","",""
    "11/2/2017 12:06:05 PM","TRACE","xxxx","RUNNING","INIT","ORACDC000T:Th e Metadata Manager BUILD INDEXES Exit","engine","",""
    "11/2/2017 12:06:05 PM","TRACE","xxxx","RUNNING","INIT","ORACDC000T:Th e Metadata Manager BUILD TABLE LIST Enter","engine","",""
    "11/2/2017 12:06:05 PM","TRACE","xxxx","RUNNING","INIT","ORACDC000T: ** Debug / Announce input parameters. **Component Type: Component Name: at: 'oracle_source_allocate(...)'","source","",""
    "11/2/2017 12:06:05 PM","TRACE","xxxx","RUNNING","INIT","ORACDC000T: ** Debug / Announce input parameters. **Prepare at: 'oracle_source_prepare(...)'","source","",""
    "11/2/2017 12:06:07 PM","TRACE","xxxx","RUNNING","INIT","ORACDC000T:Th e Sorter CONSTRUCTOR Enter","sorter","",""
    "11/2/2017 12:06:07 PM","TRACE","xxxx","RUNNING","INIT","ORACDC000T:Th e Sorter CONSTRUCTOR Exit","sorter","",""
    "11/2/2017 12:06:07 PM","TRACE","xxxx","RUNNING","INIT","ORACDC000T: ** Debug / Announce input parameters. ** at: 'oracle_source_set_stream(...)'","source","",""
    "11/2/2017 12:06:07 PM","TRACE","xxxx","RUNNING","IDLE","ORACDC000T:Or acle CDC Capture start","source","",""
    "11/2/2017 12:06:07 PM","TRACE","xxxx","RUNNING","INIT","ORACDC000T:Th e Sorter RUN Enter","sorter","",""
    "11/2/2017 12:06:07 PM","TRACE","xxxx","RUNNING","IDLE","ORACDC000T:Or acle CDC Merger was allocated","source","",""

    And in my xdbcdc_trace table and I have this, even though trace mode on, I didn't get a detailed error:
    timestamp type node status sub_status status_message source text_data binary_data
    2017-11-02 12:05:24.4460000 ERROR xxxxxxx ORACDC205E:The Oracle CDC instance MichelOracleCDC was aborted. service NULL NULL
    2017-11-02 12:05:32.5800000 ERROR xxxxxxx ORACDC205E:The Oracle CDC instance MichelOracleCDC was aborted. service NULL NULL
    2017-11-02 12:05:38.6890000 ERROR xxxxxxx ORACDC205E:The Oracle CDC instance MichelOracleCDC was aborted. service NULL NULL
    2017-11-02 12:05:46.8160000 ERROR xxxxxxx ORACDC205E:The Oracle CDC instance MichelOracleCDC was aborted. service NULL NULL
    2017-11-02 12:05:54.9590000 ERROR xxxxxxx ORACDC205E:The Oracle CDC instance MichelOracleCDC was aborted. service NULL NULL
    2017-11-02 12:06:03.0710000 ERROR xxxxxxx ORACDC205E:The Oracle CDC instance MichelOracleCDC was aborted. service NULL NULL
    2017-11-02 12:06:11.2140000 ERROR xxxxxxx ORACDC205E:The Oracle CDC instance MichelOracleCDC was aborted. service NULL NULL


    best regards,
    Michel

  2. #2
    Sharon is offline Junior Member
    Join Date
    Nov 2017
    Posts
    1
    Rep Power
    0
    We experienced the exact same error. We would start up CDC and it would go to aborted. Our logs look exactly the same as those below.

    We found that the cause of this was we had applied Microsoft SQL Server SP4 (11.00.7001) (we are using 2012). We rolled this back to our previous version (11.00.6567) and everything started working again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •