Q: Why is there too many AIS servers started when using the BizTalk Adapter?

A: The reason could be incorrect configuration at the AIS side or the BizTalk Adapter.
1. Review the AIS Configuration. Edit the target Workspace where the Adapter resides and check the different server properties, especially the maxNActiveServers. This parameter should be set to a reasonable values.

2. Edit the BizTalk Adapter configuration and set the maximum connections in the pool to a value less than the maxNActiveServers.
NOTE:
  • The nAvailableServers specifies the number of servers which should be started initially. Make sure that it's set to a reasonable value.