Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: R1-E-Failed to transfer files

  1. #11
    stevenguyen is online now Senior Member
    Join Date
    May 2014
    Posts
    225
    Rep Power
    3
    Hello bwelker,

    How many jobs do you have setup in R1 to replicate data to S3?

    Are all the jobs running at the same time , what type of jobs are they, schedule , CU , etc?

    If abort the jobs, stop any running jobs, then reboot the Attunity Cloudbeam server.

    then resubmit the job does it fail or success, what error after reboot of Attunity Cloudbeam server.

    Thanks,
    Steve

  2. #12
    bwelker is offline Junior Member
    Join Date
    Oct 2015
    Posts
    8
    Rep Power
    0
    Quote Originally Posted by stevenguyen View Post
    Hello bwelker,

    How many jobs do you have setup in R1 to replicate data to S3?

    Are all the jobs running at the same time , what type of jobs are they, schedule , CU , etc?

    If abort the jobs, stop any running jobs, then reboot the Attunity Cloudbeam server.

    then resubmit the job does it fail or success, what error after reboot of Attunity Cloudbeam server.

    Thanks,
    Steve
    Only 1 Job.
    Run Manually.
    I aborted the job, then rebooted the Cloudbeam server. Still the same results.

  3. #13
    stevenguyen is online now Senior Member
    Join Date
    May 2014
    Posts
    225
    Rep Power
    3
    Hello bwelker,

    Form the snip of the log, we do not know the version information and if job is upload or download.

    What Regional is the cloudbeam server and S3 information?

    Please provide the complete log, hash out any confidential information?

    Thanks,
    Steve

  4. #14
    bwelker is offline Junior Member
    Join Date
    Oct 2015
    Posts
    8
    Rep Power
    0
    Quote Originally Posted by stevenguyen View Post
    Hello bwelker,

    Form the snip of the log, we do not know the version information and if job is upload or download.

    What Regional is the cloudbeam server and S3 information?

    Please provide the complete log, hash out any confidential information?

    Thanks,
    Steve
    US East N. Virginia Region

    Friday, December 18, 2015, 07:53:17
    Starting Replication Upload job 189
    ######
    created by <################>, running as <##########> on <#######>


    Controller Version: R-1 6.2.068.150216 (x64) (2.188)
    Build Date: Jun 23 2015 16:14:41
    Controller Installation directory is <C:\Program Files\RepliWeb\RDS>
    Controller Operating System is Microsoft Windows 7 Professional, 64-bit Service Pack 1 (build 7601)
    Controller Source Directory: <###############>
    Satellite Target Directory: <##################> (Amazon S3)
    Synchronization type: Mirror

    Replication includes: Content Files

    07:53:17 Starting Satellite <23.21.128.222> information retrieval
    Satellite access credentials: User: <administrator>
    Satellite installation directory is <C:\Program Files\RepliWeb\RDS>
    Satellite Operating System is Microsoft Windows Server 2008 R2 Datacenter Edition, 64-bit Service Pack 1 (build 7601)
    Satellite Version: R-1 6.1.149.128077 (x64) (2.186)
    Build Date: May 26 2014 16:21:22
    07:53:22 Finished Satellite information retrieval

    07:53:22 Starting license validation
    07:53:22 Finished license validation

    07:53:22 Creating target directory
    Directory is <import.widencdn.net/imports/###############>

    07:53:25 Starting Controller and Satellite snapshot generation
    Controller snapshot generation time was 50 seconds
    Satellite snapshot generation time was 10 seconds
    07:54:17 Finished Controller and Satellite snapshot generation

    07:54:17 Starting Comparative snapshot generation
    Comparison properties:
    Synchronization type: Mirror
    07:54:17 Finished Comparative snapshot generation

    11187 file(s) (~51945 Mbytes) will be copied from the source to the target

    07:54:17 No files to delete on target before transfer

    07:54:18 No directories to create on target


    07:54:19 Starting file transfer
    Using Large File Accelerator
    Using SSL authentication and encryption
    Using 3 concurrent transfer(s)
    Set to abort on file access errors
    Set to use maximum 3 concurrent sessions per file

    08:04:02 LFA-E-MTRSFD, An error occurred during transfer. Transferred 0 out of 21 file(s) scanned. First file error was: LFA-E-LNKERR, Link error: NET-E-SEND, network send error
    -CRP-E-SEND, send operation failed
    -CRP-E-SEND2, buffer size <9484232>, bytes_sent <0>, curr_bytes_sent <-1>
    -CRP-E-INTMSG, (null)
    08:04:02 R1-E-Failed to transfer files
    ================================================

    08:04:23 Continuing replication of "########"

    08:04:27 Starting file transfer
    Using Large File Accelerator
    Using SSL authentication and encryption
    Using 3 concurrent transfer(s)
    Set to abort on file access errors
    Set to use maximum 3 concurrent sessions per file

    08:04:28 EXE-E-LOGFILE, error creating log file <C:\Program Files\RepliWeb\RDS\controller\scheduler\active\189 \1_ga.log> [user is administrator]
    -SYS-E-SYSMSG, W_32 The process cannot access the file because it is being used by another process.
    08:04:28 EXE-E-LOGFILE, error creating log file <C:\Program Files\RepliWeb\RDS\controller\scheduler\active\189 \1_ga.log> [user is administrator]
    -SYS-E-SYSMSG, W_32 The process cannot access the file because it is being used by another process.
    08:04:28 R1-E-Failed to transfer files
    ================================================

    08:04:53 Continuing replication of "########"

    08:04:57 Starting file transfer
    Using Large File Accelerator
    Using SSL authentication and encryption
    Using 3 concurrent transfer(s)
    Set to abort on file access errors
    Set to use maximum 3 concurrent sessions per file

    08:04:58 EXE-E-LOGFILE, error creating log file <C:\Program Files\RepliWeb\RDS\controller\scheduler\active\189 \1_ga.log> [user is administrator]
    -SYS-E-SYSMSG, W_32 The process cannot access the file because it is being used by another process.
    08:04:58 EXE-E-LOGFILE, error creating log file <C:\Program Files\RepliWeb\RDS\controller\scheduler\active\189 \1_ga.log> [user is administrator]
    -SYS-E-SYSMSG, W_32 The process cannot access the file because it is being used by another process.
    08:04:58 R1-E-Failed to transfer files
    ================================================

    08:05:23 Continuing replication of "########"

    08:05:27 Starting file transfer
    Using Large File Accelerator
    Using SSL authentication and encryption
    Using 3 concurrent transfer(s)
    Set to abort on file access errors
    Set to use maximum 3 concurrent sessions per file

    08:24:51 LFA-E-MTRSFD, An error occurred during transfer. Transferred 20 out of 41 file(s) scanned. First file error was: LFA-E-LNKERR, Link error: NET-E-SEND, network send error
    -CRP-E-SEND, send operation failed
    -CRP-E-SEND2, buffer size <9483805>, bytes_sent <0>, curr_bytes_sent <-1>
    -CRP-E-INTMSG, (null)
    08:24:51 R1-E-Failed to transfer files
    ================================================

    08:25:24 Continuing replication of "########"

    08:25:28 Recovering previous transfer to target operation
    08:25:29 EXE-E-LOGFILE, error creating log file <C:\Program Files\RepliWeb\RDS\controller\scheduler\active\189 \2_ga.log> [user is administrator]
    -SYS-E-SYSMSG, W_32 The process cannot access the file because it is being used by another process.
    08:25:29 LFA-E-MTRSFD, An error occurred during transfer. Transferred 20 out of 41 file(s) scanned. First file error was: LFA-E-LNKERR, Link error: NET-E-SEND, network send error
    -CRP-E-SEND, send operation failed
    -CRP-E-SEND2, buffer size <9483805>, bytes_sent <0>, curr_bytes_sent <-1>
    -CRP-E-INTMSG, (null)
    08:25:29 R1-E-Failed to transfer files
    ================================================

    08:26:05 Continuing replication of "########"

    08:26:08 Recovering previous transfer to target operation
    08:31:03 LFA-E-MTRSFD, An error occurred during transfer. Transferred 0 out of 21 file(s) scanned. First file error was: LFA-E-LNKERR, Link error: NET-E-SEND, network send error
    -CRP-E-SEND, send operation failed
    -CRP-E-SEND2, buffer size <9484418>, bytes_sent <0>, curr_bytes_sent <-1>
    -CRP-E-INTMSG, (null)
    08:31:03 R1-E-Failed to transfer files
    ================================================

    08:31:44 Continuing replication of "########"

    08:31:47 Recovering previous transfer to target operation
    08:31:48 EXE-E-LOGFILE, error creating log file <C:\Program Files\RepliWeb\RDS\controller\scheduler\active\189 \1_ga.log> [user is administrator]
    -SYS-E-SYSMSG, W_32 The process cannot access the file because it is being used by another process.
    08:31:48 LFA-E-MTRSFD, An error occurred during transfer. Transferred 0 out of 21 file(s) scanned. First file error was: LFA-E-LNKERR, Link error: NET-E-SEND, network send error
    -CRP-E-SEND, send operation failed
    -CRP-E-SEND2, buffer size <9484418>, bytes_sent <0>, curr_bytes_sent <-1>
    -CRP-E-INTMSG, (null)
    08:31:48 R1-E-Failed to transfer files
    ================================================

    08:32:39 Continuing replication of "#######"

    08:32:43 Recovering previous transfer to target operation
    08:44:47 LFA-E-MTRSFD, An error occurred during transfer. Transferred 0 out of 21 file(s) scanned. First file error was: LFA-E-LNKERR, Link error: NET-E-SEND, network send error
    -CRP-E-SEND, send operation failed
    -CRP-E-SEND2, buffer size <9484236>, bytes_sent <0>, curr_bytes_sent <-1>
    -CRP-E-INTMSG, (null)
    08:44:47 R1-E-Failed to transfer files
    ================================================

    08:45:51 Continuing replication of "#######"

    08:45:54 Recovering previous transfer to target operation
    08:45:55 EXE-E-LOGFILE, error creating log file <C:\Program Files\RepliWeb\RDS\controller\scheduler\active\189 \1_ga.log> [user is administrator]
    -SYS-E-SYSMSG, W_32 The process cannot access the file because it is being used by another process.
    08:45:55 LFA-E-MTRSFD, An error occurred during transfer. Transferred 0 out of 21 file(s) scanned. First file error was: LFA-E-LNKERR, Link error: NET-E-SEND, network send error
    -CRP-E-SEND, send operation failed
    -CRP-E-SEND2, buffer size <9484236>, bytes_sent <0>, curr_bytes_sent <-1>
    -CRP-E-INTMSG, (null)
    08:45:55 R1-E-Failed to transfer files
    ================================================

    08:47:16 Continuing replication of "#######"

    08:47:20 Recovering previous transfer to target operation
    08:52:14 LFA-E-MTRSFD, An error occurred during transfer. Transferred 0 out of 41 file(s) scanned. First file error was: LFA-E-LNKERR, Link error: NET-E-SEND, network send error
    -CRP-E-SEND, send operation failed
    -CRP-E-SEND2, buffer size <9483866>, bytes_sent <0>, curr_bytes_sent <-1>
    -CRP-E-INTMSG, (null)
    08:52:14 R1-E-Failed to transfer files
    ================================================

    08:53:56 Continuing replication of "#######"

    08:53:59 Recovering previous transfer to target operation
    09:00:04 LFA-E-MTRSFD, An error occurred during transfer. Transferred 0 out of 21 file(s) scanned. First file error was: LFA-E-LNKERR, Link error: NET-E-SEND, network send error
    -CRP-E-SEND, send operation failed
    -CRP-E-SEND2, buffer size <9484418>, bytes_sent <0>, curr_bytes_sent <-1>
    -CRP-E-INTMSG, (null)
    09:00:04 R1-E-Failed to transfer files
    ================================================

    09:02:11 Continuing replication of "######"

    09:02:15 Comparative snapshot has expired and is no longer valid - going back to Comparative snapshot generation stage
    09:02:15 Starting Controller and Satellite snapshot generation
    Controller snapshot generation time was 47 seconds
    Satellite snapshot generation time was 12 seconds
    09:03:03 Finished Controller and Satellite snapshot generation

    09:03:04 Starting Comparative snapshot generation
    09:03:04 Finished Comparative snapshot generation

    11095 file(s) (~51113 Mbytes) will be copied from the source to the target

    09:03:04 No files to delete on target before transfer

    09:03:05 No directories to create on target


    09:03:07 Starting file transfer
    Using Large File Accelerator
    Using SSL authentication and encryption
    Using 3 concurrent transfer(s)
    Set to abort on file access errors
    Set to use maximum 3 concurrent sessions per file

    09:06:49 LFA-E-MTRSFD, An error occurred during transfer. Transferred 0 out of 21 file(s) scanned. First file error was: LFA-E-LNKERR, Link error: NET-E-SEND, network send error
    -CRP-E-SEND, send operation failed
    -CRP-E-SEND2, buffer size <9483662>, bytes_sent <0>, curr_bytes_sent <-1>
    -CRP-E-INTMSG, (null)
    09:06:49 R1-E-Failed to transfer files
    ================================================

    09:09:32 Continuing replication of "#######"

    09:09:36 Starting file transfer
    Using Large File Accelerator
    Using SSL authentication and encryption
    Using 3 concurrent transfer(s)
    Set to abort on file access errors
    Set to use maximum 3 concurrent sessions per file

    09:11:59 LFA-E-MTRSFD, An error occurred during transfer. Transferred 0 out of 21 file(s) scanned. First file error was: LFA-E-LNKERR, Link error: NET-E-SEND, network send error
    -CRP-E-SEND, send operation failed
    -CRP-E-SEND2, buffer size <9483686>, bytes_sent <0>, curr_bytes_sent <-1>
    -CRP-E-INTMSG, (null)
    09:11:59 R1-E-Failed to transfer files
    ================================================

    09:15:28 Continuing replication of "#######"

    09:15:32 Starting file transfer
    Using Large File Accelerator
    Using SSL authentication and encryption
    Using 3 concurrent transfer(s)
    Set to abort on file access errors
    Set to use maximum 3 concurrent sessions per file

    10:06:11 LFA-E-MTRSFD, An error occurred during transfer. Transferred 58 out of 61 file(s) scanned. First file error was: FIL-E-READ, Error reading file <####################>
    -SYS-E-ERRMSG, The specified network name is no longer available.
    10:06:11 R1-E-Failed to transfer files

  5. #15
    stevenguyen is online now Senior Member
    Join Date
    May 2014
    Posts
    225
    Rep Power
    3
    Hello Bwelker,

    There are recovery issues here, which LFA eventually work around them and continue, until it fails on the same connection error.


    We need the transfer report, to better understand which file type.size is failing the job.

    Are there specific file type/size that seem to cause the issue that you know of?

    Thanks,
    Steve Nguyen

  6. #16
    JamesH is offline Junior Member
    Join Date
    Jul 2016
    Posts
    3
    Rep Power
    0

    R-1 Failed To Transfer Files - Connection to LFA server failed

    Hi,
    We are setting up Attunity and have been getting the following error, can some please help identify what the issue maybe please.
    Thanks
    James



    13:55:06 LFA-E-CLTCNN, Connection to LFA server failed
    -MSG-E-SEND, error sending message
    -NET-E-SEND, network send error
    -SYS-E-SYSMSG, W_10057 A request to send or receive data was disallowed because the socket is not connected and (when sending on a datagram socket using a sendto call) no address was supplied.



    Full text of the log below:


    Starting Replication Upload job 44

    ### to #### Transfer
    For transferring files from ### to #### for use in the #### cloud
    created by <#####>, running as <#####> on <#####>




    Controller Version: R-1 6.1.149.128077 (x64) (2.186)
    Build Date: May 26 2014 16:22:48
    Controller Installation directory is <C:\Program Files\RepliWeb\RDS>
    Controller Operating System is Microsoft Windows Server 2008 R2 Enterprise Edition, 64-bit Service Pack 1 (build 7601)
    Controller Source Directory: <D:\Test To Cloud>
    Satellite Target Directory: <####/###/To-Cloud> (Amazon S3)
    Synchronization type: Mirror

    Replication includes: Content Files

    13:54:19 Starting Satellite <##.##.###.##> information retrieval
    Satellite access credentials: User: <#######>
    Satellite installation directory is <C:\Program Files\RepliWeb\RDS>
    Satellite Operating System is Microsoft Windows Server 2008 R2 Datacenter Edition, 64-bit Service Pack 1 (build 7601)
    Satellite Version: R-1 6.1.149.128077 (x64) (2.186)
    Build Date: May 26 2014 16:21:22
    13:54:23 Finished Satellite information retrieval

    13:54:23 Starting license validation
    13:54:24 Finished license validation

    13:54:24 Creating target directory
    Directory is <####/###/To-Cloud>

    13:54:26 Event Driven Agent activated to detect events on the source data

    13:54:26 Starting Controller and Satellite snapshot generation
    Controller snapshot generation time was less than a second
    Satellite snapshot generation time was 1 seconds
    13:54:32 Finished Controller and Satellite snapshot generation

    13:54:32 Starting Comparative snapshot generation
    Comparison properties:
    Synchronization type: Mirror
    13:54:32 Finished Comparative snapshot generation

    1 file(s) (61 bytes) will be copied from the source to the target
    3 file(s) will be deleted from the target after transfer

    13:54:32 No files to delete on target before transfer

    13:54:33 No directories to create on target


    13:54:34 Starting file transfer
    Using Large File Accelerator
    Using SSL authentication and encryption
    Using 1 concurrent transfer(s)
    Set to abort on file access errors
    Using <deflate> compression method with compression level <6>
    Set to use maximum 2 concurrent sessions per file

    13:55:06 LFA-E-CLTCNN, Connection to LFA server failed
    -MSG-E-SEND, error sending message
    -NET-E-SEND, network send error
    -SYS-E-SYSMSG, W_10057 A request to send or receive data was disallowed because the socket is not connected and (when sending on a datagram socket using a sendto call) no address was supplied.
    13:55:06 R1-E-Failed to transfer filesFriday, July 22, 2016, 13:54:19
    Starting Replication Upload job 44
    ### to #### Transfer
    For transferring files from ### to #### for use in the #### cloud
    created by <#####>, running as <#####> on <#####>


  7. #17
    angellily is offline Junior Member
    Join Date
    Sep 2016
    Posts
    1
    Rep Power
    0

    R1 6.2

    Hello bwelker
    then download R1 6.2 easy

  8. #18
    ericzissen is offline Junior Member
    Join Date
    Jul 2014
    Posts
    3
    Rep Power
    0

    R-1 Failed To Transfer Files - Connection to LFA server failed

    Hi JamesH,

    Sorry for the delay in the response. I wanted to check if this is still an open issue.

    Has this worked in the past and simply stopped working? If you could provide the current status and any additional new logs, I would be happy to assist.

    Best Regards,
    Eric Zissen

  9. #19
    JamesH is offline Junior Member
    Join Date
    Jul 2016
    Posts
    3
    Rep Power
    0
    Quote Originally Posted by ericzissen View Post
    Hi JamesH,

    Sorry for the delay in the response. I wanted to check if this is still an open issue.

    Has this worked in the past and simply stopped working? If you could provide the current status and any additional new logs, I would be happy to assist.

    Best Regards,
    Eric Zissen
    Hi Eric,
    Yes, it has been resolved, the problem related to a firewall NAT routing incorrectly.
    thanks
    James

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •