Greetings,

I've been trying to find a solution to this question for months now, and I haven't been able to find one - so I'm hoping that someone here, either another use or perhaps someone from Attunity - can help.

We have a mixed environment of SQL Server 2008 R2 and SQL Server 2012 machines, both of which consume data from Oracle datasources. Naturally we've found that the Attunity connectors offer the best performance when extracting and loading.

The problem is that the Attunity connectors for each version appear to overwrite each other - meaning once Attunity 2.0 is installed (for SQL Server 2012), our developers are no longer able to develop SSIS packages for SQL Server 2008 R2 with the Attunity 1.2 connectors (2.0 doesn't support SQL Server 2008 R2).

Has anyone found a way to have both the 1.2 connectors (for SQL Server 2008 R2) and the 2.0 connectors (for SQL Server 2012) installed on the same machine at the same time so that packages for both versions can be developed?

Thanks!