Hi,
We currently have SSIS 2012 packages which we have developed using Visual Studio 2010. They work fine with Attunity 2.0

We want to upgrade our development environment to Visual studio 2015 but the problem is that Attunity 2.0 doesn't support VS 2015 and throws an error. We can't use any higher versions of Attunity as they are targeted for SSIS 2014 and 2016.

Any help would be highly appreciated.

Thanks,
Mohsin