In our project we are working with Microsoft Attunity v2.0 / v1.2.0 for Oracle connector to connect with oracle(11g) to extract data. Recently the source database upgraded to Oracle 11g to 12c.
As per official documentation does not states that Microsoft Attunity v2.0 / v1.2.0 for oracle supports oracle 12c but its working for us post upgrade. Will there be any risk if we continue with the Microsoft Attunity v2.0 / v1.2.0 connector as such in the existing ETLs?
https://www.microsoft.com/en-in/down....aspx?id=29283

https://www.microsoft.com/en-in/down....aspx?id=29284

Please provide your valuable inputs. Thanks! in advance.

Thanks,
Utpal