Get Data Moving 1
Results 1 to 3 of 3

Thread: Attunity Connector to Teradata Version 2.0

  1. #1
    HelmutR is offline Junior Member
    Join Date
    Apr 2013
    Posts
    6
    Rep Power
    0

    Attunity Connector to Teradata Version 2.0

    Hi,

    I'm new to Attunity and have problems with using the connector to a Teradata 14.
    I installed Attunity SSIS Terdata Adapter Version 2.0 on my machine (SQL Server 2012 EE), downloaded from the Microsoft page.
    I tried just an easy File Connection reading a CSV File to import it into a Teradata (14.03) using the Teradata Destination component.
    The error "The Teradata TPT registry key cannot be opened. Verify that the TPT API 12.0 or 13.0 Edition 2 (13.0.0.2) for Windows x86 is installed properly." was thrown by SSIS.
    I have installed the TPT 14.00 on my machine, and the version 2.0 of the Teradata Destination should work with TPT 14.00 and SQL Server 2012 (EE)?!
    Does anyone has an idea how to solve that?

    Thanks in advance
    Helmut

    P.S. I saw the same problem in the forum but for older versions of the connector. The hint was to "adjust" the registry, copying the key/value for TPT API. With the TPT 14.00 there's no key/value in the registry regarding TPT API, but with the TPT Base installation the API is shipped...

  2. #2
    HelmutR is offline Junior Member
    Join Date
    Apr 2013
    Posts
    6
    Rep Power
    0

    Attunity Connector to Teradata Version 2.0

    Hi,

    I installed the Version 13.10 of TPT on my machine, now it's working.
    The installation of TPT 13.10 is divided in a few modules, in TPT 14.00 there just one for TPT Base and one for TPT Stream.
    If I compare the registry stuff of TPT 13.10 and TPT 14.00 I can see an extra section for Teradata Parallel Transporter API in 13.10 in 14.00 there's nothing like this. Maybe this helps to find a solution ...

    Best regards
    Helmut

  3. #3
    HelmutR is offline Junior Member
    Join Date
    Apr 2013
    Posts
    6
    Rep Power
    0
    Quote Originally Posted by HelmutR View Post
    Hi,

    I installed the Version 13.10 of TPT on my machine, now it's working.
    The installation of TPT 13.10 is divided in a few modules, in TPT 14.00 there just one for TPT Base and one for TPT Stream.
    If I compare the registry stuff of TPT 13.10 and TPT 14.00 I can see an extra section for Teradata Parallel Transporter API in 13.10 in 14.00 there's nothing like this. Maybe this helps to find a solution ...

    Best regards
    Helmut
    Just for info: Using TPT 14.10 is also working ...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •