Get Data Moving 1
Results 1 to 3 of 3

Thread: Confluent Platform 5.0

  1. #1
    mtmorrissey is offline Junior Member
    Join Date
    Sep 2018
    Posts
    2
    Rep Power
    0

    Confluent Platform 5.0

    I'd like to know when Confluent Platform 5.0 (Kafka) will be supported in Replicate.

  2. #2
    stevenguyen is offline Senior Member
    Join Date
    May 2014
    Posts
    293
    Rep Power
    5
    you can check from the 6.2 Replicate support matrix.

    https://4web.s3.amazonaws.com/Files/...ort_Matrix.pdf

  3. #3
    mtmorrissey is offline Junior Member
    Join Date
    Sep 2018
    Posts
    2
    Rep Power
    0

    Confluent 5

    Thanks for the reply, Steven.

    Confluent 5 is based on Kafka 2.0.

    In the document, 6.2 only states support for Kafka versions:

    0.8.x, 0.9.x, 0.10.x,0.11.x, 1.0, and 1.1.

    Is there a date for Kafka 2.0?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •