Data Replication 2
Results 1 to 5 of 5

Thread: Attunity Replicate express UI issues

  1. #1
    pwc
    pwc is offline Junior Member
    Join Date
    Apr 2018
    Posts
    2
    Rep Power
    0

    Attunity Replicate express UI issues

    Hi,

    I recently downloaded and installed Attunity replicate express.
    The service is up and running on Ubuntu 14. However, when I try
    to log into the UI console I get the below error. Please advise.

    This site canít provide a secure connection

    35.190.170.179 doesn't adhere to security standards.
    ERR_SSL_SERVER_CERT_BAD_FORMAT

  2. #2
    stevenguyen is offline Senior Member
    Join Date
    May 2014
    Posts
    293
    Rep Power
    5
    have to try another browser, could be a browser related?

    What do you get if you try?
    Chrome,
    IE,
    Firefox

    ?

    Thanks,

  3. #3
    pwc
    pwc is offline Junior Member
    Join Date
    Apr 2018
    Posts
    2
    Rep Power
    0

    Attunity UI not working

    Quote Originally Posted by stevenguyen View Post
    have to try another browser, could be a browser related?

    What do you get if you try?
    Chrome,
    IE,
    Firefox

    ?

    Thanks,
    The same message. with IE is a bit different but still does not load the UI.

  4. #4
    reza.khan is offline Junior Member
    Join Date
    Jun 2013
    Posts
    25
    Rep Power
    0
    Quote Originally Posted by pwc View Post
    The same message. with IE is a bit different but still does not load the UI.
    Hello PCW,

    Thank you for the follow up.

    Please note that we have not certified Attunity Replicate Express on Ubuntu and we recommend running on CentOS or RHEL.

    However, for the issue you encountered, please try the following (replace <password> with a password of your choice>

    cd /opt/attunity/replicate/bin directory


    1. ~/replicate/bin>source arep_login.sh


    2. ~/replicate/bin>./arep.ctl stop


    3. Delete the <PRODUCT_DIR>/ssl directory. (On Linux, default is /opt/attunity/replicate/ssl)

    4. ~/replicate/bin>./repctl SETSERVERPASSWORD <password>


    5. Start the the Attunity Replicate Server service./replicate/bin>./arep.ctl start

    Close the Browser and the connect to the Attunity Console UI again. You may encounter an SSL error that the CA is not trusted and this is because Replicate uses a self-signed SSL certificate that is not trusted by your linux machine by default.

    Then enter your user name as:

    admin
    <password>

  5. #5
    stevenguyen is offline Senior Member
    Join Date
    May 2014
    Posts
    293
    Rep Power
    5
    1. what version of Replicate are you running ?

    We have newer version that correct the SSL certificate.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •