Q: What are the minimum requirements of ComACX and AcxDemo (XML Utility)?

A: The ComACX.dll and the AcxDemo are part of both Attunity Connect Windows and ThinClient kit.

The minimum requirements are as follows:-

ComACX.dll
  • Internet Explorer v5.5 or higher.
  • wininet.dll, Internet Extensions for Win32, installed by many Microsoft products.
  • ATL.DLL, part of the Visual C++ run-time dlls.
  • Microsoft XML Parser 3.


AcxDemo (XML Utility)
  • Visual Basic v6.0 run-time components.
  • Microsoft Formaing Libarary (MSSTDFMT.DLL).
  • Microsoft Data Control Binding (MSBIND.DLL).